
Getting Started Guide

The contents of this guide and its exercises were 
originally created by Nemetschek Vectorworks, Inc.



Vectorworks Spotlight Getting Started Guide
Created using: Vectorworks Spotlight 2015

© 2014 Nemetschek Vectorworks, Inc. 
 
All rights reserved. No part of this book may be reproduced or transmitted in any form by any means, electronic or mechanical, including 
photocopying, recording, faxing, emailing, posting online or by any information storage, and retrieval system, without prior written 
permission of the publisher. Published in the United States. 
 
Vectorworks is a registered trademark of Nemetschek Vectorworks, Inc., in the United States, and other countries. Windows is a 
registered trademark of Microsoft Corporation in the United States, and other countries. Macintosh is a trademark of Apple Computer, 
Inc., registered in the United States, and other countries. Adobe, Acrobat, and Reader are registered trademarks of Adobe Systems in 
the United States, and other countries. 
 
The information in this book is distributed on an “as is” basis, without warranty. While every precaution has been taken in the preparation 
of this book, neither the author nor Nemetschek Vectorworks, Inc., shall have any liability to any person or entity with respect to any loss 
or damage caused or alleged to be caused directly or indirectly by the information contained in this book or by the computer software 
described in it. 
 
For additional Vectorworks training information, or to purchase copies of this book, please call us, in the United States at (410) 290-5114 
or visit Vectorworks.net/training online.

NVM.GSGVS-2014 v1.0

Vectorworks Spotlight  
Getting Started Guide



3 | Vectorworks Spotlight 2015 Getting Started Guide

Table of Contents

Document Setup...................................................................................................................................................... 5
Resetting Preferences and Settings.......................................................................................................................................................5
Creating a New Document.....................................................................................................................................................................5
Page Setup ............................................................................................................................................................................................5
Units.......................................................................................................................................................................................................5
Organization...........................................................................................................................................................................................6

Theatre Architecture............................................................................................................................................... 7
Locus Points / Guides.............................................................................................................................................................................7
Wall Tools...............................................................................................................................................................................................7
Creating a Stage.....................................................................................................................................................................................8
Door Tool................................................................................................................................................................................................9

Soft Goods............................................................................................................................................................... 9
Creating Borders....................................................................................................................................................................................9
Curtains................................................................................................................................................................................................11

Seating.....................................................................................................................................................................11
Scenery................................................................................................................................................................... 13

Creating a Round Ramp.......................................................................................................................................................................13
Wall Sculpting.......................................................................................................................................................................................14
Column Tool..........................................................................................................................................................................................14

Drawing a Light Plot.............................................................................................................................................. 15
Lighting Positions.................................................................................................................................................................................15
Lighting Instruments.............................................................................................................................................................................16
Numbering Instruments........................................................................................................................................................................19
Generating Paperwork..........................................................................................................................................................................20

Presenting Your Drawing...................................................................................................................................... 20
Create Plot and Model View.................................................................................................................................................................20
Viewports and Sheet Layers.................................................................................................................................................................21
Creating Viewports...............................................................................................................................................................................21
Editing Viewports..................................................................................................................................................................................22
Working on the Sheet Layer.................................................................................................................................................................22
Placing Schedules................................................................................................................................................................................23
Creating Additional Sheets and Viewports...........................................................................................................................................23
Section Viewports.................................................................................................................................................................................24
Printing/Export......................................................................................................................................................................................25

Event Planning Tools............................................................................................................................................ 26
Creating a Video Screen......................................................................................................................................................................26
Creating Stage Stairs and Lectern.......................................................................................................................................................27
Customizing Event Seating..................................................................................................................................................................27
Creating Event Views...........................................................................................................................................................................29



4 | Vectorworks Spotlight 2015 Getting Started Guide

Creating a custom Lighting Instrument.............................................................................................................. 30
Creating the Symbol.............................................................................................................................................................................30
Records Explained...............................................................................................................................................................................32
Attaching the Parts Record...................................................................................................................................................................32
Attaching the Light Info Record............................................................................................................................................................33
Addendum: Using the Lighting Pipe and Instrument Summary Tools...................................................................................................33



5 | Vectorworks Spotlight 2015 Getting Started Guide

Getting Started with Vectorworks Spotlight

Document Setup

Resetting Preferences and Settings
Before starting, you will need to reset your Vectorworks 
Preferences and the SmartCursor Settings. Resetting these 
settings will guarantee you have the same settings used in this 
guide.

1. Select Tools > Options > Vectorworks Preferences

2. Click Reset in the bottom left corner and then click Yes to 
confirm the reset action

3. Select Tools > SmartCursor Settings

4. Click OK to the Did you know… dialog box

5. click Reset in the bottom left corner and then click Yes to 
confirm the reset action

6. Click OK to exit the SmartCursor Settings dialog box

Creating a New Document
When creating a new document (File > New), Vectorworks will 
ask if you want to create a blank document or use a document 
template. Vectorworks comes with a selection of template files. 

A template file has various predetermined characteristics. It is a 
useful time saver to create and evolve your own template files. 
For this section we will start with a blank document.

1. Select File > New

2. Select Create blank document and click OK

Page Setup 
Next we will go through the Page Setup options. The Page Setup 
options are accessible by going to File > Page Setup. Here you 
can establish the size of the page and select a printer. The printer 
does not need to be selected now, if you will be printing from a 
PDF, which is the recommended practice. You will want to set a 
sheet size that is the same as the size on which you plan to print. 
Let’s establish an Architectural Size D sheet (24” x 36”). If you are 
not connected to a plotter, you will have to check “Choose size 
unavailable in printer setup” on the top right and then US Arch D 
from the list.

1. Select File > Page Setup

2. Check the box for Choose Size Unavailable in Printer Setup 

3. In the Size list, choose US Arch D

4. Make sure Show Page Boundary is checked

5. Uncheck Show Page Breaks

6. Click OK

Showing breaks will clutter your drawing area with division 
markers, likely dividing the 24 x 36 inch pages into 8 1/2 x 11 inch 
chunks.

Units
This guide will show both imperial and metric units. You can set 
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your preferred units by going to: File > Document Settings > 
Units

1. Select File > Document Settings > Units

2. Choose either “Feet and Inches” or “Millimeters” from the Units 
list

Organization
To set up the Layer and Class structure for your document select 
Tools > Organization. In the Organization dialog box you will see 
multiple tabs allowing you to create and modify Classes, Design 
Layers, Sheet Layers, Viewports, Saved Views and References. 
Here we will only discuss Design Layers and Classes. 

The Design Layer is the basic level of organization. Think of 
layers as sheets of vellum on a table; architects use layers to 
distinguish floors of a building. Many theatrical designers create 
layers for the theatre, the set, the light plot, and the sound plot. 
Each design layer can be set to different Z elevations. Follow the 
instructions below to setup the Design Layers needed for our file.

1. Select Tools > Organization

2. Select the Design Layers tab

3. Select the default Design Layer, Design Layer-1 and then click 
Edit at the bottom.

4. In the Edit Design Layers dialog box Rename Design Layer-1   
“Theatre Architecture”

5. Click the Scale button, set the Scale to ½”=1’ [1:24], and click 
OK

6. Now click New to create another Design Layer

Note: The Scale should automatically be set to 1/2=1’ [1:24] for 
the new layer. Make sure all layers are set to 1/2=1’ [1:24].

7. Name this Design Layer Audience and click OK

8. Now use the same procedure to create the following Design 
Layers:

•	 Soft Goods

•	 Scenery

•	 Light Plot

9. Leave the Organization dialog box open.

Classes are used to assign graphic attributes and to control 
visibility in drawing and when creating Viewports for presentation. 
Classes can be used for objects on different layers. Vectorworks 
starts by giving you two classes: Dimension and None. Classes 
truly allow full use of Vectorworks, and, as a best practice, no 
object should be drawn without having a class assigned. Now 
follow the instructions below to create some classes for our file.

1. Switch to the Classes tab in the Organization dialog box

2. Click New on the bottom left

3. Name the Class Theatre-Walls and click OK

4. Now use the same procedure to create the following Classes:

•	 Theatre-Proscenium

•	 Theatre-Stage Floor

•	 Theatre-Seats

•	 Scenery-Walls

•	 Scenery-Ramp 

•	 Scenery-Columns

•	 Soft Goods-Main

•	 Lights-Instruments

•	 Lights-Positions

•	 Focus Point Objects

5. Finally, click OK to save the new Design Layers and Classes 

Note: The Navigation Palette is a quick way to view, create, and 
modify Design Layers and Classes.
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Theatre Architecture
We are now going to create the basic theatre structure. Let’s 
assume that zero-zero is the intersection of the Plaster Line 
and the Center Line in a traditional Broadway-size proscenium 
theatre. We are not going to be concerned that our theatre may 
go off the page in the Design Layer.

Locus Points / Guides
There are 2D Locus and 3D Locus tools, located in the Basic 
Palette and 3D Modeling Tool set respectively. Locus Points/
Datum provide guides for drawing and reference points as 
needed. You can also convert Locus Points and other objects into 
Guides. This will move the objects into a Guides class, modify 
the attributes of the objects, and lock them in place. We will now 
create a couple of lines to represent the Center Line and Plaster 
Line. As well as, place a Locus Point, which will be used as a 
reference for the start of the Theatre walls. Then we will turn 
these objects into Guides.

1. In the View bar set the Active Layer to Theatre Architecture 

2. Double-click the Line tool in Basic palette

3. Switch the Entry mode to Length / Angle in the Create 
Object dialog box

4. Set L to 80’ [24.384m] and A to 90°

5. Uncheck Position at Next Click

6. Set the Control Point to Center, X and Y to 0” [0m], and click 
OK

7. Repeat Steps 1 – 4 with the Angle set to 0°

8. In the Basic palette, Double-click the 2D Locus tool

9. Set X to -35’ [-10.668 m] and Y to 0’ [0m], click OK

10. Select Edit > Select All

11. Select Modify > Guides > Make Guide

Note: As you can see the Lines and the Locus Point have been 
converted into Guides. You can control the Visibility of the guides 
via Modify > Guides or through the newly created Guides class.

You can also modify the attributes of the Guides by editing the 

Guides class.

Wall Tools
There are two Wall tools: the Wall and the Round Wall in 
the Building Shell tool set. Each have similar drawing options 
available in the Tool bar. The Round Wall also has options similar 
to those seen associated with the Circle, Arc and Oval tools.

1. In the View Bar, set the Active Class to Theatre-Walls

2. Select the Wall tool in the Building Shell tool set and set the 
Right Control Line Mode in the Tool bar

3. Open the Wall tool Preferences dialog box by clicking on the 
Preferences icon in the Tool Bar

4. Set the wall’s Overall Thickness to 9” [228.6mm] and click OK

5. Click once on the locus point to start the wall. 

6. Move the cursor up, then press the Tab key on your keyboard 
to enter the Floating Data Bar (FDB)

7. Enter 30’ [9.144m] for the Length, then press Tab, enter 90° 
for the Angle 

8. Press Return [Enter] to set the Length and Angle and click 
once on the page to draw the wall segment (You can also 
press Enter a second time to draw the segment)

9. Move the cursor to the Right, Tab into the (FDB) Enter 70’ 
[21.336m] for the Length, press Tab, and Enter 0° for the 
Angle

10. Press Return [Enter] Twice to create the next segment

11. Finally, Snap the cursor to the Horizontal Guide Line (Plaster 
Line). Make sure the Object / Vertical SmartCursor Cue 
appears and then Double-click to create the Walls

Now we will create the Proscenium wall.

1. With the Wall tool selected, set the Left Control Line Mode in 
the Tool bar
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2. Go back to the Wall Preferences and change the Overall 
Thickness to 24” [.6096m]

3. Switch to the Theatre-Proscenium class 

4. Click once on the Left Wall’s Outside Edge and Move the 
cursor to the Right. Double-click on the Outside Edge of the 
Right Wall. Use the Zoom Loupe (Z key) if needed

Next we will adjust the height of the walls and add caps.

1. Select all of the Walls by using the Select Similar tool from the 
Basic palette. Activate the tool, click once on a Wall, and all of 
the walls will be selected. 

2. In the Object Info Palette (OIP), set the Height to 50’ [15.24m]

3. Set Caps to Both

Finally, let’s adjust the fill color of the theatre walls to distinguish 
them from the Proscenium. We can modify attributes of all of the 
theatre walls at once by modify the class settings.

1. Select Tools > Organization

2. Switch to the Classes tab, select the Theatre-Walls class, and 
click Edit

3. Check the box in the top right corner for Use at Creation 

4. Set the Fill Style to Solid and the Fill Color to Gray

5. Click OK and choose Yes to All in the Confirmation dialog box

6. Click OK on the bottom right of the Organization dialog box to 
save the changes

Creating a Stage
A stage can be created in multiple ways. In the Spotlight tool set 

there is the Stage tool. This tool works similarly to the Polyline 
tool. It allows you to draw a stage using multiple vertex and arc 
modes. You can also convert an existing polyline to a stage by 
using the Create Stage command in the Event Planning menu. 
Here we will first create the shape of the stage and then convert 
it.

1. First, make the Theatre-Stage Floor class active in the View 
bar

2. Select the Rectangle tool from the Basic palette:

3. Click once on the Upper Stage Right Outside Corner of the 
wall structure and move the cursor to the Outside Corner of the 
Down Stage Left wall structure

4. Click once more to create the Rectangle

5. Next, Double-click on the Rectangle tool in the Basic Palette

6. In the Create Object dialog box, set the Width to 40’ [12.192m] 
and set the Height to 3’ [0.9144m] 

7. Now set the Control Point of the Rectangle to Top Center, set 
the X to 0’ [0m], and set Y to -2’ [-0.6096m]

8. Make sure that Position at Next click is unchecked and click 
OK to create the Rectangle

9. Select both of the Rectangles, select Modify > Add Surface to 
combine the two rectangles

10. With the combined Polygon still selected, Select Event 
Planning > Create Stage

11.  Set the Height to 36” [.9144m]

12. Leave the Fill and Pen color settings at their defaultsm then 
set the Top and Side textures to No Texture (if applicable)

13. With the Stage still selected, in the OIP set the Z Height to 



9 | Vectorworks Spotlight 2015 Getting Started Guide

-36” [-.9144m]

14. Select Modify > Send > Send to Back 

15. Finally, Right-click (Windows) / Ctrl-click (Mac) on the Stage 
and select Lock

Note: Setting the Z height to this negative value will place the 
top of stage at a zero elevation. This will make it easier to set the 
elevation of Lighting Devices, Positions, and Soft Good objects. 
Also, locking the stage in place will prevent it from being moved 
inadvertently later.

Door Tool
Now we are going to add a proscenium opening. We will use the 
Door tool from the Building Shell tool set to create the opening. 

1. In the View bar, set the Active Class to Theatre-Proscenium

2. Activate the Door tool from the Building Shell tool set

3. Move your cursor over the Middle of the Down Stage wall. You 
will see a “Mid-Point” SmartCursor Cue and the wall will 
highlight in Red

4. Double-click to insert the Door into the Proscenium Wall

5. In the OIP, click the Settings button

6. Under General, set the Width to 40’ [12.192m] and the Height 
to 18’ [5.4864m] and set the Configuration to Cased Opening

7. Switch to the Jamb tab and set the Width to 0” [0mm]

8. Click OK

Note: Setting the Jamb width to 0” [0mm], creates a Proscenium 
opening the exact width of the apron.

Soft Goods
The Soft Goods tool inserts theater and event planning 
draperies such as curtains, borders, scrims, and pipe-and-drape 
assemblies. Soft Goods objects are drawn using the same vertex 
and arc modes as the Polyline tool. So you can create any 
configuration for total flexibility. The 3D appearance of Soft Goods 
objects can be set for a realistic appearance, or be displayed 
more schematically. 

Creating Borders
The Soft Goods tool has multiple modes and settings for 
creating different types of objects. We are going to create a few 
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borders. First, we will need to place a 2D Locus Point to help 
align the borders. 

1. In the View bar choose Soft Goods-Main from the Class list 
and Soft Goods from the Layer list

2. Select View > Layer Options > Show / Snap / Modify Others

3. Double-click the 2D Locus Point tool in the Basic Palette

4. Set X to -30’ [-9.144m], Y to 5’ [1.524m], and click OK 

5. Convert the 2D Locus Point into a Guide (Modify > Guides > 
Make Guide)

We can now use this Locus Point to start our first Border. 

1. Switch to the Spotlight tool set and select the Soft Goods tool

2. Select the Preferences button in the Tool bar, set the 
Function to Border, set the Height to 6’[1.8288m], and click 

OK

3. Click once on the 2D Locus Point to start the curtain, move the 
cursor to the right, and press the Tab key to activate the FDB

4. Set the Length to 60’ [18.288m], press the Tab key, set the 
Angle to 0°, and then press the Tab key again to set the angle

5. Double-click at the Intersection of the constrained length and 
angle indicated by the Dotted Red Lines to place the Border 
Soft Goods object

Note: If you do not have Renderworks, you will see a warning 
dialog box indicating that you will not be able to see images or 
textures.

6. In the OIP, with the Border Soft Goods object selected set the 
Z to 18’ [5.4864m] and scroll down to Check Class Soft Good 
Parts. Leave the Class Set, set to Set 1

By checking the Class Soft Goods Parts option, Vectorworks 
will automatically create a class called Furnishings-Soft Goods-
Borders and place the Border in that class. This functionality will 
help you manage and organize Soft Goods objects. Next, we will 
duplicate and distribute this Border using the Move by Points 
tool. 

1. With the Border selected, activate the Move by Points tool in 
the Basic Palette

2. In the Tool bar, enable the Distribute mode, Object Retention 
mode, and set the Number of Duplicates to 4

3. Click on the 2D Locus Point. The cursor cue, “Insertion Point” 
will appear

4. Move the cursor vertically and press the Tab key to activate the 
Floating Data Bar

5. Set the Length to 20’ [6.096m] and press the Enter key twice to 
set the length and complete the action
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Curtains
Now we are going to create some curtains. We can convert the 
downstage Soft Goods object into a Curtain by simply modifying 
its settings in the Object Info Palette (OIP). 

1. Select the downstage Soft Goods object

2. In the OIP, set the Z to 0’ [0m], change the Function to Curtain, 
and the Height to 24’ [7.3152m]

3. Finally, in the OIP set the Curtain Soft Goods object to Open 
From the Center and the open Width to 0’ [0m]

Note: After changing this Soft Goods object to a curtain, a new 
class was created called Furnishing-Soft Goods-Curtains. This is 
because this Soft Goods object was set to Class Soft Good Parts. 
You can now control the visibility and class attributes of all of the 
Soft Goods (Soft Goods-Main) or the Borders (Furnishing-Soft 
Goods-Borders) and Curtains (Furnishing-Soft Goods-Curtains) 
individually.

Next we will create the rest of the curtains. We will use the Move 
by Points tool located in the Basic palette and the Duplicate 
Array command from the Edit menu, to quickly create these 
curtains.

1. With the Downstage Curtain still selected, activate the Move 
by Points tool from the Basic palette

2. In the Tool bar, activate the Move mode, the Object Retention 
mode, and set the Number of Duplicates to 1

3. Move your cursor to the Stage Right end of the downstage 
Curtain object

4. When the SmartCursor Cue Insertion Point appears click once 
and move the cursor Upstage

5. Press the Tab key to enter the FDB, set the Length (L) to 3’ 
[0.9144m], press Tab, set the Angle (A) to -90°, and press 
Enter (Return) Twice

6. In the OIP, select Center from the Open From list. Set the open 
Width to 40’ [12.192m] and Check Show Ghost Curtain

7. Next, with the open Curtain still selected, select Edit > 
Duplicate Array

8. Under Shape choose Linear Array, set the Number of 
Duplicates to 3, choose Cartesian Offset, set Y to -5’ [-1.524m], 
Check Retain under Original Object, and click OK

Note: When creating hybrid (2D/3D) objects in Vectorworks, it is a 
good idea to occasionally switch to a 3D view to check your work. 
It’s possible to enter an incorrect height or Z elevation and not 
notice it while working only in a Top/Plan view. When working with 
multiple layers, before switching to a 3D view you should activate 
Unified View in the View menu. This command will align the 
layers with the active layer so they appear correct in 3D views.

Seating
In the Spotlight menu, under Architectural there is a Create 
Seating Layout command. This command converts a closed 
shape (Rectangle, Circle, Polygon…) into a Seating Layout. It 
will fill the space with a selected chair symbol. This symbol can 
be chosen from one of the defaults, or a custom symbol can be 
used. The resulting Seating layout object has several modifiable 
options, ranging from focus point, seat/row spacing, to height, 
and rise per row. Follow the steps below to create a Seating 
Layout for the Theatre.

1. In the View bar choose Theatre-Seats from the Class list and 
Audience from the Layer list

2. Double-click on the Rectangle tool in the Basic Palette

3. In the Create Object dialog box, set the Width to 64’ 
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[19.5072m], the Height to 30’ [9.144m], Uncheck Position 
At Next click, choose the Top Left Control Point, set X to -32’ 
[-9.7536m], Y to -10’ [-3.048m], click OK

4. With the Rectangle selected, select Spotlight > Architecture 
> Create Seating Layout

5. In the Create Seating Layout dialog box, choose Use 
anExisting Symbol, then Defaults under Symbol Folders , and 
click the Thumbnail Preview under Symbols

6. Select the Padded Theatre Seat and click OK

7. A Prompt to Pick focus point will appear, click OK, then click 
once on the Center of the Stage to set the Focus Point.

Note: After setting the Focus Point a Seating Count Worksheet 
will appear. This is automatically created and is accessible 
through the Resource Browser. Close the Worksheet and 
continue.

We now have a basic Seating Layout focused on the center of 
the stage. Next, we will modify the settings of the Seating Layout.

1. With the Seating Layout still selected, in the OIP, set the 
Seat Spacing to 2’ [0.6096m] and the Row Spacing to 3’6” 
[1.0668m] 

2. Check Concentric 

3. Uncheck Draw Boundary Line 

4. Check Show Seat Number 

Finally, lets add a center aisle. To create an aisle or seating 
sections, you can either modify the shape of the base object 
used to create the seating layout or create additional Seating 
Layouts and arrange them. For our Theatre we will modify the 
base object. We are going to use the Clip Surface command from 
Modify menu to remove a center strip of seats. First, we will need 

to create a rectangle to use as the clipping object.

1. Activate the Rectangle tool in the Basic palette

2. Switch to the Midpoint to Corner mode (Third Mode)

3. Click once at the Bottom Most Point of the Center Guide Line 
(This point will be just below the Bottom Center of the Seating 
Layout. You may need to use the Zoom Loop [Z])

4. Move the cursor Up and then press the Tab key to enter the 
FDB

5. Set ∆X to 2’ [0.6096m] press the Tab key, set ∆Y to 29’ 
[8.8392m], and press Enter [Return] Twice

6. Select Both the Rectangle and the Seating Layout

7. Select Modify > Clip Surface

8. Delete the Rectangle

Note: This process of clipping through a portion of the Seating 
Layout, but not completely through keeps the Seating Layout 
as one object. If you clip completely through the Seating Layout 
you will end up with two separate Seating Layout objects. In 
this situation one single Seating Layout is easier to control and 
modify. You can also use the Reshape tool, located in the Basic 
Palette to customize the shape of the Seating Layout even 
further.

Scenery
In this section we will use the Wall tool, the Round Wall tool, 
the Wall Recess command, and the Extrude command to create 
some basic scenery objects.
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Creating a Round Ramp
To create a round ramp we are going to use the Round Wall tool 
from the Building Shell tool set. The Wall tool and Rounded Wall 
tool, although intended just to create Walls, can be used to create 
other objects as well. First, let’s turn off some Layers to make it 
easier to work.

1. Select Tools > Organization

2. Click on the Layers tab, turn off the Soft Goods and Audience 
Layers

3. Click OK

Now let’s create the Round Wall.

1. In the View bar set the Class to Scenery-Ramp and the Layer 
to Scenery

2. Select the Round Wall tool from the Building Shell tool set

3. In the Tool bar, select the Left Control Line mode, then the 
Radius mode, and click on the Preferences button

4. Set the Overall Thickness of the Round Wall to 4’ [1.219m] 
and click OK

5. Click once in the Center of the Stage, Move the cursor Straight 
Down

6. Press Tab to enter the Floating Data Bar 

7. Set the Length to 4’ [1.2192m], press Tab, set the Angle to 90° 
and press Enter [Return] Twice

8. Move your cursor in a Counter-Clockwise direction

9. Draw an Arc that is 270° (The Ramp end should face the 
audience) 

10. Press Enter [Return] or click once to complete the wall

11. Set the Height to 3’6” [1.0668m] in the OIP. 

Next we are going to edit the wall with the Reshape tool from the 
Basic Palette. This will give the Ramp its shape.

1. Select View > Standard Views > Left Isometric 

2. Select Tools > Organization, select the Design Layers tab, 
and turn off the Theatre Architecture layer (This will make it 
easier to reshape the Round Wall)

3. Activate the Reshape tool in the Basic palette

4. Grab the Top Blue Control Point on the Downstage Edge of the 
Wall

5. Drag it to the Ground 
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Now we will create a platform at the top of the Ramp.

6. Select View > Standard Views > Top/Plan

7. Activate the Rectangle tool, set it to Corner to Corner mode

8. Click once on the Left Point of the Wall Face that is Parallel to 
the Audience 

9. Press the Tab key to enter the FDB. 

10. Set ∆X to 4’ [101.6mm] and ∆Y to -6” [-152.4mm] 

11. With the Rectangle selected, select Model > Extrude.

12. In the Create Extrude dialog box set the Extrusion to 3’6” 
[1.0668m]

13. Switch the Rectangle tool to Center to Corner mode, click 
once on the Center of the Extruded Rectangle you just created, 
and move the cursor Down and to the Right

14. Press Tab to enter the FDB, set the ∆X to 2’ [0.6096], and ∆Y 
to 2’ [0.6096m] 

15. Extrude this Rectangle to 6” [152.4mm] 

16. In the OIP, set the Bot Z to 3’6” [1.0668m]

Wall Sculpting
We are now going to create a Wall behind the Ramp.

1. In the View bar set the Class to Scenery-Walls

2. Select the Wall tool from the Building Shell tool set

3. Upstage of the Ramp, Draw a Wall with a Thickness of 
10”[254mm], Length of 24’ [7.3152m], and Height of20’ 
[6.096m] 

4. Select Tools > Organization, choose the Design Layers tab, 
and turn on all of the Layers

5. Center the Wall on the Stage and between the Ramp and the 
Back Upstage Curtain

To make this wall more interesting let’s give it a few recesses.

6. Using the Center to Corner mode of the Rectangle tool, 
Create a Rectangle that is 1’ [0.3048m] by 1’ [0.3048m] on the 
center of the left end of the Wall

7. With the Rectangle selected, select Model > Extrude, and set 
the Extrusion to 7’ [2.1336m]

8. In the OIP, set the Bot Z to 4’ [1.2192m]

9. With the Extrude selected, activate the Move by Points tool in 
the Basic Palette. In the Tool bar, enable the Distribute Mode 
and make sure the Object Retention mode is disabled. Now set 
the Number of Duplicates 3

10. Click once on the Center of the left end of the wall and then a 
second time in the center of the wall

11. Press the X key on your keyboard once, to switch to the 
Select tool. Hold the Shift key and click on the Extrude in the 
center of the Wall to deselect it

12. With only the two Extrudes on the left selected, activate the 
Mirror tool in the Basic palette and make sure the Duplicate 
mode is enabled in the Tool bar

13. Click once in the center of the Wall, move the cursor up, 
making sure the “Vertical” cursor cue is showing, before 
clicking a second time

14. With the 5 Extrudes and the Wall selected, select Spotlight > 
Architectural > Create Wall Recess, accept the default Cut 
Plane, and click OK 

Column Tool
Finally, let’s create a Column using the Column Tool.

1. First, set the Class to Scenery-Columns 



15 | Vectorworks Spotlight 2015 Getting Started Guide

2. In the Building Shell tool set select the Column tool

3. Double-click in Stage Left of Wing Two

4. The Column’s Object Properties dialog will appear, Enter the 
following settings:

(If it does not automatically pop-up, you can enter the settings 

through the OIP)

•	 Height = 18’ [5.4864m]

•	 Shaft Type = Oval

•	 Shaft Taper = Classic Taper

•	 Capital Type = Oval Mushroom

•	 Base Type = Oval

5. Click OK 

We now have a Theatre with a Stage, Soft Goods objects, 
Seating, and Scenery. At this point, take a moment and use the 
Flyover tool located in the Basic Palette to take a look at your 3D 
model.

Drawing a Light Plot
In this chapter, we go through the process of creating a Light Plot. 
We will create Lighting Devices, Positions, and apply labels using 
Label Legends. We will start by placing a lighting position.

Lighting Positions
Lighting positions are the hanging points for instruments. They 
should normally be placed on the light plot before the instruments 
are added. Vectorworks Spotlight comes with many commonly 
used lighting positions symbols. They are accessible through the 
Resource Browser by going to Vectorworks Libraries / Objects-
Entertainment / Lighting Positions (Imp / Metric). Let’s start by 
placing a 50’ Pipe.

1. In the Resource Browser, click on the Files menu, and select 
Vectorworks Libraries

2. To access the Lighting Positions Imp file, click on the Object-
Entertainment folder, select Lighting Positions Imp.vwx, and 
click Open 

3. To more easily view resources in the Resource Browser click 



16 | Vectorworks Spotlight 2015 Getting Started Guide

on the Disclosure Arrow Underneath the House icon and select 
View As>Thumbnails

4. Select the 50’ pipe symbol. Right+click (Ctrl+click on a Mac) 
and Select Import from the Contextual menu. 

5. click OK in the Import Symbols dialog box to accept the 
defaults

6. Revert back to the Active Document in the Resource Browser 
by clicking the Home icon (The 50’ Pipe Symbol will now show 
in this files resources)

7. Switch to the Lights-Positions Class and set the Layer to Light 
Plot 

8. Double–click on the 50’ pipe in the Resource Browser to make 
it the Active Symbol 

9. Go to the Spotlight tool set and choose the Light Position Obj 
tool. 

10. Click once between the Downstage Border and House 
Curtain (Front Curtain) on the Center Line Guide

11. Move your cursor to the Right to set a Horizontal Rotation and 
click once more to place the Position

Note: If this is the first time you have placed a Lighting Position 
the Object Properties dialog box will appear. Click OK to accept 
the defaults.

12. Set the Z Height to 24’ [7.3152m] in the OIP and Name the 
Position 1st Electric 

Now we are going to create a Vertical Position with a 20’ pipe.

1. In the Resource Browser go back to the Lighting Position Imp.
vwx resource file

2. Import the 20’ Pipe symbol following the same procedure used 
to import the 50’ Pipe

3. Switch the Resource Browser back to your Active Document by 
clicking on the House Icon in the Resource Browser

4. Double-click on the 20’ Pipe symbol in the Resource Browser 
to make it the Active Symbol 

5. Go to the Spotlight tool set and choose the Light Position Obj 
tool. 

6. Click once in the Front of House (FOH) on the Stage Right side 
of the Seating Layout 

7. Move your cursor up to set a Vertical Rotation and click once 
more to place the Position

8. Set the Z Height to 24’ [7.3152m] in the OIP and Name the 
Position FOH Vert 1 

We will place more positions later in this project. We will use only 
Pipe Symbols in this example project file however, Vectorworks 
also has Truss tools capable of making Straight and Curved 
Trusses that can be used as Lighting Positions. In addition the 
Vectorworks libraries also include many Truss symbols for many 
manufacturers.

Lighting Instruments
Light Instruments are made from symbols. Normally they should 
be Hybrid (2D/3D) symbols. These symbols have separate 
2D and 3D components. This allows them to be displayed 
differently depending on your view. At the very least a Lighting 
Device symbol needs to consist of 2D screen objects. Creating 
Custom Lighting Instruments will be covered in another section 
of this guide. For our Theatre project we will use symbols from 
Vectorworks large symbol libraries. We will show inserting 
instruments, assigning them to a position, modify the instruments 
attributes, and setting focus points. 

Let’s start by inserting an ETC Source 4 26° light.

1. Switch to the Lights-Instruments Class

2. Turn Off the Soft Goods and Scenery Layer 
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3. In the Resource Browser, click on the Files menu, and select 
Vectorworks Libraries

4. In the Objects-Entertainment folder, select Lighting-ETC.vwx, 
and click Open

5. Select the ETC Source 4 26° symbol. Right+click (Ctrl+click on 
a Mac) and Select Import from the Contextual menu. 

6. Click OK in the Import Symbols dialog box to accept the 
defaults

7. Revert back to the Active Document in the Resource Browser 
by clicking the Home icon (The ETC Source 4 26° symbol will 
now show in this files resources)

8. Double–click on the ETC Source 4 26° in the Resource 
Browser to make it the Active Symbol 

Note: A properly configured Light symbol, when Double-clicked 
on in the Resource Browser, will automatically activate the 
Instrument Insertion tool. You will see a “Did you Know…” 
dialog box appear advising you of this action. Click OK to exit the 
dialog box.

9. Click once at the intersection of the Center Guide Line and the 
1st Electric Position to set the insertion point of the Lighting 
Instrument

10. Move the cursor to the Right Horizontally, click once more to 
set the Rotation of the instrument

Note: The Instrument is automatically assigned to the 1st Electric 
Position. This is a default Spotlight Preference setting.

Now let’s modify this Lighting Instrument’s attributes. The 
attributes for a Lighting Instrument can be modified through the 
OIP, clicking the edit button in the OIP, or by double-clicking 
directly on the instrument. The Unit Number, Channel, Dimmer, 
Circuit Number, Purpose, Color, Focus, Wattage, Beam/Field 
Angle, Shutter Depth/Angle, and many more attributes can be 
modified. Lighting Instruments can also be set to draw their beam 
in 2D and/or 3D. In this example we will set a color, adjust the 
shutter.

1. Double-click on the Instrument (Hit the X key Twice to 
deactivate the Instrument Insertion tool first)

2. In the Lighting Device dialog box, under the Instrument 
Properties click on the Color list

3. The Color menu will appear, in the Top Right Corner click on 
the Pick Color button

4. Choose the Spotlight Rosco Colors in the Color Palette section

5. Under the Color List select R-302 and click OK

Note: The RGB value will be automatically displayed in the Color 
field. You can change this to R-302. 

6. Click on the Shutters tab

7. Adjust the Top Shutter Depth to 25% at 0°

8. Click OK to save these adjustments

Next we will set a Focus Point for our light.

1. Turn on the Scenery Layer

2. Right click on the Instrument

3. Select Focus Instruments, select Next click, click OK, leave the 
Focus Point Name set to A and the Height to 5’0, and click OK

4. Click in the Center of the Ramp to set the Focus Point
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Note: Focus Points can also be placed using the Focus Point 
tool in the Spotlight tool set. You can then assign a Focus Point to 
a Lighting Instrument in the OIP or Lighting Device dialog box.

Now let’s create a Label Legend to display information about this 
Lighting Instrument. Label Legends will display information about 
an instrument around it on the design layer.

1. Select Spotlight > Label Legend Manager, click Add

2. Name the first Legend LL-1

3. Select the following Attributes to display:

•	 Position

•	 Color 

•	 Focus

4. Under Lighting Instrument Layout Symbol, select Choose, 
select the ETC Source 4 26° symbol, and click OK

5. Select the LL-1 legend and click Edit Layout

6. Drag the Tags on Left and arrange them around the sample 
Lighting Instrument

7. Click Exit Symbol in the Top Right Corner 

8. Double-click on the Lighting Instrument, set the Label Legend 
to LL-1 under Instrument Properties, and click OK

We now have a complete Lighting Instrument with a Label 
Legend. Next, we will duplicate 8 more Instruments on this 
position and distribute them on the position, using the Align and 
Distribute command.

1. With the Lighting Device selected, select Edit > Duplicate  
(Cmd + D [Mac] Ctrl + D [Windows])

2. Repeat 7 more times. You should have a total of 9 Lighting 
Device objects

3. Activate the Select Similar tool in the the Basic Palette

4. Click once on one of the Lighting Devices to select them all

5. In the Spotlight tool set, activate the Align and Distribute 
Items tool

6. Click once on left end of the 1st Electric Lighting Position and 
once more on the right end.

7. In the Align and Distribute dialog box, choose Distribute and 
Evenly Inside Points

8. Click OK

Also, using the methods discussed earlier create a few more 
Focus Points for the new  instruments.

Note: You file should look similar to this image:
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We are going to use the 1st Electric Position to create the 
additional Positions. In this example we will duplicate the 
Position, change the Position names, and replace some lighting 
devices with others. 

1. Select the 1st Electric and all of the Lights, activate the Move 
by Points tool in the Basic palette, in the Tool bar set the tool 
modes to Move and Object Retention, and set the Number of 
Duplicates to 3

2. Click once on the Stage Right end of the 1st Electric, move 
your cursor Up, press Tab to enter the FDB, set X to 5’ 
[1.524m], and press Enter [Return] Twice

3. Adjust the Position names in the OIP to display 2nd through 
4th Electrics

4. Select all the Instruments on the 2nd Electric, click Edit in the 
OIP, set the Position to 2nd Electric, click Apply to All, and then 
OK. Repeat for the Instruments on the 3rd and 4th Electrics

Note: It will be easier to select multiple instruments, if you turn 
off the Theatre Architecture and Scenery Layers, as well as the 
Focus Objects Class.

Next, let’s switch some of the Instruments to another type.

1. In the Resource Browser, click on the Files drop–down menu, 
and select Vectorworks Libraries

2. In the Objects-Entertainment folder, select Lighting-ETC.vwx, 
and click Open

3. Select the Source 4 PAR WFL symbol. Right+click (Ctrl+click 
on a Mac) and Select Import from the Contextual menu. 

4. Click OK in the Import Symbols dialog box to accept the 
defaults

5. Revert back to the Active Document in the Resource Browser 
by clicking the Home icon (The Source 4 PAR WFL symbol will 
now show in this files resources)

6. Select all of the Instruments on the 3rd and 4th Electric

7. Select Spotlight > Replace Instrument, choose Replace 
Selected Instruments, under Symbols choose Source 4 PAR 
WFL, and click OK

8. With the new Instruments still selected, set the Rotation to 
180° in the OIP

Let’s look at the Vertical Position in the Font of House. Vertical 
positions have Instruments on both sides representing lights that 
are stacked on top of each other. We will need two new Label 
Legends for the Vertical Position. 

1. Create two new Label Legends named LL-2 and LL-3

2. Select the same attributes as LL-1. Purpose, Color and 
Focus

3. Place all the Labels on the Left side of the symbol for LL-2 and 
on the Right side for LL-3

Now let place some Lighting Instruments on the FOH Vert 1 
Position.

1. Place another ETC Source 4 26° on the Left side of the 
Position towards the Top

2. Double-click on the Instrument, make sure the Position is set to 
FOH Vert 1, set the Color to R-36, and the Focus to C

3. In the OIP, set the Z Height to 24’ [7.3152m]

4. Make 4 duplicates of this Instrument and Align them along the 
Left side of the Position

5. Select all 5 Instruments, activate the Mirror tool from the Basic 
palette

6. Set the mirror line by clicking once at the Top of the Position 
and click a Second time at the Bottom of the Position 

7. Next, select all of the Instruments and the Position, use the 
Mirror tool to mirror this set of lights to the opposite side of the 
Theatre. Use the Center Guide Line to set the mirror line 
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8. Select the New Position and Rename it FOH Vert 2

9. Select all of the Instruments on FOH Vert 2 and set the Focus 
to B

10. Assign Label Legend LL-2 to the Instruments on the Left and 
LL-3 to the Instruments on the Right of each of the two vertical 
positions

Numbering Instruments
1. Select Spotlight > Number Instruments

2. Set the Field Name to Unit Number, the Preffix to S-, and the 
Start # to 1

3. Click OK and then OK again in the Number Instruments dialog

4. In order from Bottom Left to Top Right, click on all of the 
Stage Instruments, and then click in a Blank area to finish the 
numbering.

Note: Check in the OIP for a few of the Instruments to confirm 
they are numbered correctly.

5. Repeat this process for the Font of House instruments. Use the 
Preffix FOH- 

Generating Paperwork
Vectorworks can generate instrument schedules, hook-ups 
and other paperwork. Select Spotlight > Reports > Generate 
Paperwork, to create paperwork. You can also create custom 
reports as well. First we will create a new design layer for our 
Paperwork.

1. Select Tools > Organization

2. Under the Design Layers tab, click the New button

3. Name the Layer Paperwork and click OK

4. Set the Scale of the Layer to 1:1

5. Click OK to exit the Organization dialog box 

You should now see the blank Paperwork design layer. If you still 
see objects from your other layers, make sure that the Paperwork 

layer is the active layer, select View, confirm that Unified View 
is checked and that in the Unified View Options, Ignore Layers 
with Different Scales is checked. Now let’s use the Generate 
Paperwork command.

6. Select Spotlight > Reports > Generate Paperwork 

7. In the Generate Paperwork dialog, under Schedules, select 
Instrument, and Color Schedule

8. Click Setup

9. Select all Fields under Column Order and click Move Left 
button

10. Now select and add the following Fields using the Move 
Right button   

•	 Position

•	 Unit Number

•	 Inst Type

•	 Focus

11. Click OK and then OK again

Note: You will now see the Schedules in the Resource Browser. 

12. Click and Drag the Instrument, Color, and Seating Count 
Schedules from the Resource Browser onto the design layer

You may want to edit the formatting of the schedules to adjust 
column width. To edit a schedule, Double-click on the placed 
schedule.
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Presenting Your Drawing
Our Theatre project file is now complete. We have a 3D model 
of a set in a theatre with stage lighting in place. Now we need 
to create a Plot and Model View, and setup Sheet Layers and 
Viewports for export or printing.

Create Plot and Model View
This command is only necessary if you need to show Vertical 
Positions in a 3D view. If you are not using Vertical positions or 
do not need to show the positions in a 3D view, this command is 
not need.

The Create Plot and Model View command will create a Definition 
Layer and Model Layer for the selected positions. The selected 
Positions will be moved to a Definition Layer and replaced with a 
Design Layer Viewport. A second Design Layer Viewport will be 
placed on the Model Layer. This allows you to rotate the design 
layer viewport on the Model Layer so vertical positions appear 
correct in 3D views. 

1. Switch to the Light Plot layer

2. Select the Four Positions on the Stage

3. Select Spotlight > Visualization > Create Plot and Model 
View

4. Set the Name to Definition View-Stage and set Model Layer to 
New Model Layer

5. Make sure Separate Views and Vertical are unchecked and 
click OK

6. In the New Design Layer dialog box, check the box for Edit 
Properties After Creation and click OK

7. Set the Scale to ½”=1’ [1:24] and click OK

Note: If you turn off all of the Layers and Toggle between the 
Definition-Stage, Model, and Light Plot Layers you will see that 
the physical Light Instruments and Positions have been moved to 
the Definition-Stage layer and that Design Layer Viewports have 
been placed on the Model and Light Plot Layers.

8. Make sure the Light Plot Layer is the Active Layer and that all 
other layers are turned off

9. Select both of the Vertical Positions

10. Select Spotlight > Visualization > Create Plot and Model 
View

11. Set the Name to Definition View-FOH and set Model Layer to 
Model Layer

12. Make sure Separate Views and Vertical are unchecked and 
click OK

Note: We are not using the Vertical option because we are 
converting two positions at once.

13. Make the Model Layer Active

14. Select the Viewport of the Vertical FOH Positions

15. Go to View > Standard Views > Left

16. With the Viewport still selected, go to Modify > Rotate > 
Rotate, set the Angle to 90°, and Click OK

Now we have vertical trusses that display correctly in 3D. Switch 
back to a Top/Plan View and turn on the following Layers:

•	 Light Plot

•	 Scenery

•	 Soft Goods

•	 Audience

•	 Theatre Architecture

17. Turn off all other Layers.

Viewports and Sheet Layers
Viewports are windows into models with the display of information 
controlled by class and layer visibilities. Sheet Layers are used 
to assemble Viewports and create sets of drawings for export or 
printing. While Design Layers can have different scales, Sheet 
Layers are always in 1:1 scale. Viewports also only have one 
scale per Viewport, but there can be many Viewports, each with 
a different scale on any given Sheet Layer. Viewports placed on 
Sheet Layers, can be modified, annotated, dimensioned, and 
cropped. First, we will review the process of creating Viewports 
and Sheet Layers, and then we will create a set of drawings from 
the Theatre Project.
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Creating Viewports
1. Select View > Create Viewport

2. In the Create Viewport dialog box, name the Viewport Plot, 
enter Light Plot for the Drawing Title, and select New Sheet 
Layer from the Create on Layer list

3. In the New Sheet Layer dialog box, set the Sheet Title to 
01-Light Plot and click OK

4. Leave the rest of the settings in the Create Viewport dialog box 
default and click OK 

Note: You can completely customize the Viewport during the 
creation process. You can also modify the viewport through the 
OIP after creation. We will show this next.

Editing Viewports
Let’s start by turning off the layers we do not want to show in this 
viewport.

1. In the OIP, click on the Layers button

2. Set All Layers Except, Light Plot and Theatre Architecture to 
Invisible

3. Set the Theatre Architecture layer to Gray and click OK

Next, we will set the scale of the viewport so it will fit on our page. 
You can set the viewport to any of the standard scale presets or 
a custom scale in the Object Info Palette. We will set a custom 
scale for the Light Plot viewport and arrange it on the page. 

1. In the OIP, click on the Scale list, Select Custom, and set the 
Scale to 1:40

2. Move the Viewport so that it fits within the page area

3. Place it on the Left Side of the Page

Finally, let’s add a Drawing Title in the Annotations of this 
Viewport.

1. Double-click on the Viewport

2. In the Edit Viewport dialog box, select Annotations, and click 
OK

3. Switch to the Dims/Notes Tool Set and Activate the Drawing 
Label tool

4. On the Bottom Center of the Viewport click once to place the 
Label, then Move the cursor to the Right, and click a Second 
time to set the Rotation of the Drawing Label

5. The Drawing Label Object Properties dialog will appear if this 
is the first time you have placed a Drawing Label. Click OK to 
accept the defaults

6. Click Exit Viewport Annotation in the Top Right Corner of the 
Drawing Window

As you can see the Drawing Label is auto-numbered and 
displays both the Drawing Title and Scale of the Viewport. The 
Annotations section of a Viewport can be used to place Labels, 
Notes, Dimensions, and other 2D Annotations.

Working on the Sheet Layer
In addition to placing Viewports on Sheet Layers, you can also 
place Drawing Borders and Title Blocks. In this section we will 
place a Sheet Border and Title Block on our Sheet Layer.
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1. In the Dims/Notes Tool Set, Activate the Sheet Border tool, 
and Double-click anywhere on the Sheet. (The Sheet Border 
will automatically snap to the Page Border)

Note: The Sheet Border Preferences Dialog will pop-up if this is 
the first time you have placed a Sheet Border. 

2. If the dialog box does not pop-up, all settings can be modified 
in the OIP

3. Click on the button to the right of Title Block

4. In the Import Title Block dialog box, Choose Defaults, then 
Click on the Symbol thumbnail, choose the Spotlight Title 
Block, and click OK

5. Click OK again to place the Sheet Border and Title Block

6. Double-click on the Title Block to edit the fields

7. Edit the fields as shown

Note: There are two sections for this Title Block, Project and 
Sheet. The labels under Project will show on every sheet. The 
labels under Sheet will only show on this sheet.

Placing Schedules
You can place a schedule directly on the sheet layer or you can 
create viewport of the schedules we placed earlier on the design 
layers. Creating a viewport of a schedule will give you easier 
control of the size of the schedule. You will be able to adjust the 
scale of the schedule viewports in the same way as we adjusted 
the scale of the Light Plot viewport. We will show placing cropped 
viewports of the schedules.

1. Switch to the Paperwork design layer

2. Activate the Rectangle tool from the Basic palette

3. Draw a Rectangle around the Instrument Schedule

4. With the Rectangle selected, select View > Create Viewport.

5. Click Yes in the Prompt dialog box to use the Rectangle as the 
Viewport’s Crop

6. Select Sht-1 [01-Light Plot] from the Create on Layer list and 
click OK

7. Move the Viewport to the Right Side of the sheet

8. Repeat this process to place a Viewport of the Color Schedule 
on Light Plot sheet as well

9. Select both of the Schedule Viewports and give them a Custom 
Scale of 1:1.5 in the OIP

10. Arrange the Schedules on the sheet

Creating Additional Sheets and Viewports
We can use the first Light Plot Viewport to create additional 
Viewports and place them on different sheets.
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1. Click and Drag the Light Plot Viewport to the Right while 
holding the Alt key (Windows) or Option key (Mac)

2. You will see a Plus sign appear above your cursor

3. With the Alt/Option key still pressed release the Mouse button

We now have a duplicate of the Viewport. Next, we will create a 
new Sheet Layer and move the new Viewport onto it.

4. Select Tools > Organization, under the Sheet Layers tab click 
New

5. Name the Sheet Layer 02-Scenery/Soft Goods and click OK

6. Switch back to Sht-1, select the new Viewport, and in the OIP 
set the Layer to Sht-2 

7. Switch back to Sht-2

8. Select the Viewport and set the Drawing Title to Scenery in the 
OIP

Next we can modify this new viewport. Let’s crop it, change the 
layer visibility, and adjust the scale.

9. Double-click on the Viewport and select to edit the Crop

10. In the Edit Crop view, select the Rectangle tool and draw a 
Rectangle around the just the Theatre walls and stage

11. Click Exit Viewport Crop in the Top Right Corner

12. Double-click on the Viewport and select to edit the 
Annotations

13. Move the Drawing Label Up so that it is Centered under the 
Stage

14. click Exit Viewport Annotations

15. In the OIP, click on the Layers button, set the Theatre 
Architecture and Scenery Layers to Visible

16. Set All Other Layers to Invisible and click OK

17. In the OIP, set a Custom Scale of 1:50

Using the method shown previously, Duplicate this viewport, Set 
the Drawing Title to Soft Goods, and set it to show the Soft 

Goods and Theatre Architecture layers. You will need change the 
Drawing Label to show Drawing Number 2 in the Annotations 
section. Add a Sheet Border and Title block to finish the sheet.

Section Viewports
Section Viewports create cross-section views of your model. We 
will create a Section Viewport on a new Sheet Layer. 

1. Make the Model Layer the Active Layer and switch to a Top/
Plan view

2. In the Navigation Palette, turn off the Two Definition Layers, the 
Paperwork, and Light Plot Layers. Turn All Other Layers On

3. Select View > Create Section Viewport

4. Click once Outside of the Rear Theatre wall and to the Right of 
the Center Line 

5. Move the cursor Down Vertically until it is passed the Seating 
Layout, click once to set the Section Line Length, Move the 
cursor to the Left and Double-click to set the direction

Note: Make sure your Section Line does not cut through any 
Lighting Instruments.

6. In the Create Section Viewport dialog box, Set Create on Layer 
to New Sheet Layer

7. Set the Sheet Title to 03-Section in the New Sheet Layer dialog 
and click OK

8. Set the Drawing Title to Section and the Scale to 3/8”=1”0” 
[1:32]

9. Click OK
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Finally, Add a Sheet Border and a Title Block

Printing/Export
Now that our Theatre project is complete, we need to Print or 
Export the file. To print each sheet, make it the active sheet and 
select File > Print. For most projects you will want to Export to 
a PDF first. Exporting to PDF allows you to have file that can be 
sent to a Print Shop or transferred to client. To Export to PDF, 
select File > Export > Export to PDF. 

If you would like to Print or Export all of your sheets at one time, 
use File > Publish. This option allows you to select the sheets 
you wish to print or export and choose to print them or create a a 
single PDF with all the selected sheets.
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Event Planning

Event Planning Tools
Some of the tutorials described below require the Renderworks 
module to function at their full potential. If you do not have 
Renderworks, you may not be able to follow along with or 
complete these guides. Here we will cover some of the topics 
that were not detailed in the above steps, but can be exceedingly 
useful in creating any sort of entertainment or theatre venue.

Creating a Video Screen
Video Screen objects give you an easy way to add customizable 
LED or front/rear projections displays to your plan.

1. Select the Video Screen tool from the Spotlight toolset and 
then click the Video Screen Preferences button in the View 
bar.

2. Set the Screen Type to LED

3. Set Screen Aspect to 4:3

4. Set Stock Size to 9'x12', then click OK.

5. To place the object, hover over the left locus point on the front 
Soft Goods object until a Smart Point is acquired.

6. Move the cursor down until your extension line intersects with 
the horizontal guide line

7. Click once to set the location, then press the Tab key 4 times to 
highlight the Angle field. Enter 15 degrees, then click to place 
the screen

8. Select the Video Screen object, then activate the Mirror tool

9. With the Mirror tool in the second mode, Duplicate, click and 
draw and vertical mirror line along the center point where 
the two guide lines intersect. This gives us an identical video 
screen on the opposite side of the stage.

10. With both screens selected, check the box for "Show 
Coverage Zone" and we can see that these two screens at 
their current size are more than adequate for the seating 
areas. This option is useful not only for making sure you have 
enough coverage, but to avoid making the opposite mistake of 
placing too many. 

11. Since this coverage is fine, we can uncheck "Show Coverage 
Zone"

12. Now we can set our custom texture that will be displayed as a 
lit image on both screens.

13. With both Video Screens selected, click Edit Screen Image 
in the Object Info Palette

14. From the textures list at the top left, select the 
"SilenceCellPhones" texture, make sure Tile Image is 
unchecked and that the Scale is set to 100%

15. You’ll see that the image sits at the bottom of the screen, to 
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line this up properly, set the Vertical Shift to 30%, make sure 
Tile Image is unchecked and clcik OK.

16. With one of the screens selected, go to a Right Isometric view 
via the Standard Views menu.

17. If your view does not show the Video Screen, click Fit to 
Objects in the View Bar.

18. To view the completed object, go to the Rendering menu in 
the view bar and select OpenGL

Creating Stage Stairs and Lectern
The create Lectern commands quickly creates an object with 
basic attributes and textures commonly used in conjunction with 
a stage. These objects are simple representations that when 
created, automatically acknowledge a Stage object and adjust 
their heights accordingly so that they don’t have to be manually 
moved into place. 

To create a Stair, 

1. If not already in Top/Plan view, switch to it now in the View Bar.

2. Select the Stage with the Selection tool.

3. Select Event Planning > Create Stairs.

4. In the Create Stair dialogue box, set the Width to 3’ [0.9144m]

5. Select the Flooring Bamboo Vert Horizontal texture, then click 
OK.

6. Click the point on the Stage you want the stairs to attach at. 
Then move the cursor away from the stage in the direction you 
wish the stairs to travel.

7. Click a second time to complete the stair creation.

8. Finally, set the Z value to -3’6” [-1.0668m] in the Object Info 
palette.

This creates the same object as the Simple Stair tool, however 
the difference is that if you first select the Stage, then use the 
Create Stair command, it will automatically set the height of the 
stairs to match the stage. If you do not have a stage selected, the 
stair will be created at whatever height the last stair was created 
at.

To create a Lectern, 

1. Select the Stage with the selection tool.

2. Select Event Planning > Create Lectern.

3. Once configured to your liking, click on the location upon the 
stage you wish the lectern to be placed. 

You'll see that the height of the lectern is automatically lined up 
with the top of the stage at the location you selected.

Customizing Event Seating
This command was covered earlier in the guide, however the 
symbol used in the creation of the layout is completely open 
to customization. We will cover this in more detail here. In this 
example, we already have a seating layout similar to the one 
you created previously. However we will now modify the symbol 
used and replace the single chair layout with a banquet table and 
chairs along one side, without having to change the shape and 
area of the seating layout object itself.

There are a few symbols already located in the default libraries of 
Vectorworks that contain tables surrounded by chairs, but these 
can be easily and quickly customized for your specific needs.

1. Activate the Circle tool from the Basic Tool Palette,

2. Click once in a blank area of the document (It does not matter 
where, the object we are creating now will be relocated shortly) 
then press Tab once to enter the Length field.

3. Enter a value of 3’ [0.9144m] and then click once to create a 
Circle with a 6’ [1.8288m] diameter.

4. This will be the guide for the edge of the table and the object 
we align and array our chairs around. This object is simply a 
guide for creating our chairs; it can be deleted once we have 
completed working with it.

5. Double click on the “Chair 1” symbol from the Resource 
Browser to activate it for symbol insertion, then double click off 
to the left of the existing geometry to place it. 

6. Use the selection tool (and the rotate tool if necessary) to align 
the chair so that it is facing the bottom of the screen and so 
that the front edge of the seat is snapped to the top center of 
the circle.
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7. Select the chair symbol.

8. Select Edit > Duplicate Array.

9. Here we will be selecting Circular Array from the Shape menu. 
The circle we created will allow us to easily select the desired 
center of the array.

10. Set the Number of Duplicates to 6

Many users think that they need to then manually calculate the 
angle in order to array the symbols as needed, however there is 
a much easier way of inputting this information. We can simply 
enter the number of degrees we wish the array to cover, divided 
by the number of duplicates. (So for instance, if i wanted to 
evenly distribute 6 duplicates around the table, I would enter 
360/6) 

11. In this case since we only want the 6 chairs to distribute 
around one half of the table, so enter 180/6.

12. So that all the chairs face the center of the table without 
having to be manually rotated one at a time, enable Rotate 
Duplicates and choose "Use Duplication Angle". This means 
that any duplicates created will be rotated the exact angle 
around the center of the array that they are placed. In a circular 
array, this means they will all be rotated automatically to face 
the center of the circle.

13. Select Next Mouse Click and then click OK.

14. Since we have a circle already lined up, all we have to do is 
click the center of the circle and the array will be created 
around it. 

15. Now we can select the “Table - 72” Round” symbol from the 
resource browser, then drop it into place. 

16. The table symbol will be above the circle, so right click on the  

edge of the symbol and select Send to Back. 

17. Delete the circle, then right-click on the table symbol again 
and select Send to Front.

18. Select all the chairs along with the table, then select Modify > 
Create Symbol. Name the symbol "Table and Chairs Custom"

19. Now we can go back over to the already created seating 
layout, Select it, then click Select Symbol from the Object Info 
Palette.

20. Choose Top Level on the left, then select the newly created 
symbol from the list on the right

You'll see here our chairs are replaced with the Table and Chairs 
symbol we just created. However, the tables are not facing the 
correct direction. This is easily fixed.

21. In the resource browser, right click on the “Table and Chairs 
Custom” symbol, then choose Edit.

22. Select Edit 2D Component then click OK.

23. Select all of the geometry in the symbol, then click on the 
“Center” snapping point of the table and drag it over so that it 
is exactly placed on the 0,0 Locus center of the symbol editing 
mode.

24. With all objects still selected, activate the rotate tool and click 
on the center of the table.

25. Move the cursor to the right until you see the “Horizontal” 
cursor cue, then click once.

26. Move the cursor down and to the left until you see the 
“Vertical” cursor cue, click again to complete the rotation. Our 
tables will now face the correct direction in the Seating Layout.
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You’ll see however that a large area of the seating is left empty. 
This is because of the custom cutout we used to create an aisle 
for the previous seating arrangement. Since for a setup with 
tables and chairs this is unnecessary, we will modify the layouts 
Boundary Line to one more appropriate for the symbol we are 
now going to use.

1. Select the seating layout with the Selection tool and then check 
the Draw Boundary Line box in the object info palette, so that 
we can manipulate the boundary directly.

2. Double click the seating layout’s boundary line. Then in the 
mode bar, make sure the 4th mode; Delete Vertex Mode, is 
selected.

3. Click on the two interior vertices at the center front of the 
seating layout. You’ll see these vertices vanish and the seating 
layout returns to a solid rectangle.

4. Now to complete the setup, we will select the seating layout 
and make sure that the Seat Spacing is 9’6” [2.8956m] and 
the Row Spacing is 8’ [2.4384m].

We’ve now readjusted the venue for banquet seating without 
having to redrawn and realign the seating layout. Even the focal 
point and seat numberings have translated automatically.

Creating Event Views
The Create Views command will automatically create two sheet 
layers with one viewport each of your event plan. One sheet layer 
will be titled "Plan View" and will have a Top/Plan viewport, the 
other Sheet Layer will be titled "Rendered View" and will create a 
Left Isometric viewport rendered in OpenGL.

In addition to the two sheet layers and viewports, this command 
will also generate a seating count worksheet on the Plan View 
sheet layer.

Make sure you have no objects selected, then select Event 
Planning > Create Views. The sheet layers and viewports will be 

automatically generated for you.

This tool, similar to Create Views command will create a number 
of viewports, however this version of the command will create 
them on separate sheet layers without the need to manually 
move them to separate locations afterwards.
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Custom Lighting Instrument

Creating a custom Lighting 
Instrument
Not every object can be directly converted into a working Lighting 
Instrument. This guide will explain start to finish how to properly 
create 2D/3D hybrid geometry and then correctly convert those 
objects into a functioning Lighting Instrument.

Creating the Symbol
The first thing we will create is the symbol the Lighting 
Instrument will use. A symbol for a lighting instrument can be 
2D-only, however in this guide we will create a full 2D and 
3D representation of our light, so that it can be used in 3D 
renderings. When creating your own symbol, keep in mind that 
the 2D representation should be as simple as possible. Lighting 
Instruments are often repeated dozens or even hundreds of 
times within the same document and every component of the 
symbol, no matter how small, increases the amount of work that 
Vectorworks will have to do each time you add, modify or view 
one of these objects. The simpler the object is at creation, the 
faster your document will be when using it.

In this guide, to save time, we have provided a few starting points 
for your geometry. 

1. Open the file "Gsg-2014-s09-custom-lighting-instrument01.
vwx"

2. You will see a simple polygon that represents half of the 2D 
appearance of the lighting instrument. Why only half of it has 
been created will be explained shortly.

3. Select one of the polygons, then copy and paste a copy of it off 
to the side, we will use this later to create the 3D portion.

4. Activate the Mirror tool in the basic tool palette, with the tool 
set to the 2nd mode (Duplicate Mode)

5. Click once on the top left of the polygon we will be using to 
create the 2D component, then a second time on the bottom 

left. This will create an exact duplicate of the first half lined up 
perfectly with the second half.

6. Select both the original and the duplicated halves, select 
Modify > Add Surface to combine them into one simple 
polygon. This will be our 2D component for the symbol.

Now we'll move over to the copy of the half polygon we created 
earlier. The reason we only created half, in addition to making it 
easy to create a perfectly symmetrical 2D component, is so that 
we can use the Sweep command on this half to create the 3D 
component rapidly, without having to model individual pieces one 
at a time.

1. Select the remaining polygon half, then select Model > Sweep.

1. The default values should be correct for what we are doing, 
making sure the Arc Angle is set to 360, click OK.

2. We now have a Sweep object selected. In the attributes 
palette, set the Fill and Pen colors to a dark grey. 

This is a very simple way of creating a 3D lighting instrument 
component. You can create additional custom geometry if you 
would like when creating your own custom symbols in the future, 
but this will give you a good 3D representation while taking very 
little time and use a minimum of Vectorworks' resources.

1. Activate the Selection tool in the basic tool palette, then 
hover over the top center of the 2D polygon until you see the 
Midpoint cue appear. 
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2. Click and drag the polygon overtop of the sweep we just 
created, so that you align your clicked midpoint with the 
sweeps Top Center cue.

3. Select both objects, then select Modify > Create Symbol.

4. Name it "Custom Light 01"

5. Select Next Mouse Click for the insertion point.

6. Make sure Leave Instance In Place is checked, then click OK.

Our next click, which determines the insertion point of the symbol, 
also determines the hanging point for the lighting instrument, or 
the point at which it will connect to other hardware.

7. Click on the center of the symbol, where the Top Center cue 
appears along the top of the thickest point of the light.

A final change must be made to the symbols geometry itself so 
that the 3D component of the symbol will face the proper direction 
in a 3D view. 

The 3D component should always be aligned so that the light is 
pointing straight down by default. If not, the 3D component of the 
lighting instrument will be randomly offset in its tilt and pan angle, 
as well as facing a different direction than the light emitting from 
it.

8. Double click to edit the symbol, then choose 3D Component 
and click OK.

9. Go to the Left view in the Views drop down menu, then select 
the sweep.

10. Select Modify > Rotate > Rotate Left 90 degrees.

11. Exit the symbol editing mode.

So far we have created the Body component of the lighting 

instrument. Now, in 3D only, we will add a simply Yoke and Clamp 
component. These two objects have been provided for use in this 
guide, however as with the body, any geometry can be used for 
these parts.

1. First, edit the symbol again choosing 3D component, then 
click OK.

2. Enter Top view from the View dropdown menu.

3. Double click the "Custom Light Yoke" symbol from the resource 
browser, then double click on the center of the light body. This 
will place the object we are going to use for our instruments 
Yoke.

4. Change to a front view, you will most likely see that the yoke is 
too far down. Select the yoke object if it is not already selected.

5. While holding down the Shift key, we will click and drag the 
yoke to its appropriate position in relation to the body.

6. Change back to a Top view, then double click the "Custom 
Light Clamp" symbol in the resource browser.

7. Double click on the center locus point to place the clamp 
geometry. Change to the Left view.

8. Activate the selection tool, then while holding down Shift, click 
and drag the clamp upwards to align it with the top of the yoke.

9. While holding Shift again, click and drag the clamp until it 
snaps to the center of the top of the yoke object.

The 3 objects should now be aligned as they would be in real life, 
with the light aiming at the floor. To verify this, you can change to 
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an isometric view and set the Rendering mode to OpenGL. 

Now to ensure that the object will insert at the correct position, as 
well as  rotate around the point at which the yoke connects to the 
body.

10. Go to the Left view, then select all the geometry inside the 
symbol.

11. Click on the top of the clamp, then hold the Shift key and drag 
all the objects so that the center of the clamps grip is aligned 
with the “Locus” of the symbol editing mode.

12. Return to a Top/Plan view.

13. Click on the 3D Locus tool in the 3D Modeling tool set.

14. Click the center locus of the 3D editing mode to place the 3D 
Loci.

15. Activate the Selection tool, then switch to the Front view.

16. Select the 3D Loci. Click and hold shift while dragging to bring 
the 3D Loci in alignment with where the yoke connects to the 
body, as shown.

XXX Screeshot of aligned object with 3D loci highlighted XXX

This will indicate to Vectorworks where you want the body and 
yoke to pivot around. If you do not add a 3D Loci, they will pivot 
around the insertion point of 0,0,0 instead as the clamp does.

17. The final steps are to select Edit > Invert Selection, so that 
everything other than the 3D Loci inside of the 3D component 
of the symbol is selected. 

18. In the Object Info palette, under the Render tab, choose 
“Default Instrument Texture” for the objects Texture. This 
will allow light beams and lit fog to function properly in 3D 
renderings.

Records Explained
When creating your own custom lighting instrument, you will need 
to import 2 records into your working document. These records 
can be found in any of the pre-created light object library files, 
these are located in the Objects-Entertainment folder and have 
a prefix of "Lighting-". For this guide, we have already imported 
them into the resource browser for you.

•	 Parts

This record controls the 3 parts we just created, Body, Yoke and 
Clamp. Since these parts need to move independently from 
each other, this record provides them with the correct alignment 
information based on the parameters set for the overall lighting 
instrument.

•	 Light Info Record

This contains all of the field values you wish to assign to a 
particular lighting instrument. Not all of the fields are required, but 
you will need to make sure all fields you wish to see have been 
filled out. It is also recommended that you fill the Instrument Type 
field with the manufacturers name as well as the model name for 
each particular instrument.

•	 Light Info Record M

This record is not required, however it contains the metric 
parameters, so that a document can be easily switched from 
one to the other with a minimum of effort. If you are going to be 
working in both Metric and Imperial units back and forth, you 
should attach this record as well.

Attaching the Parts Record
If you are not still in the editing mode for the 3D component of the 
symbol, double click it and choose to edit the 3D component.

1. Select the clamp object.

2. In the Object Info Palette, click on the Data tab, then click the 
box to the left of Parts in the record formats section so that an 
X appears in it.
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3. In Record Fields, highlight Base and in the Record Info field, 
replace False with True.

4. Select the Yoke, In the Data tab, again attach the Parts Record 
by clicking the box to the left of Parts.

5. Highlight Yoke in the Record info field, and again replace 
False with True.

6. Do the same for the Body, select it, attach the parts record, 
and set body to True. 

Attaching the Light Info Record
1. Now, click with the selection tool in a blank area of the editing 

mode, so that no objects are selected.

2. In the Object Info Palette, click the box to the left of Light Info 
Record so that an X appears in it.

3. Click again in a blank area of the editing mode, then in the 
Object Info Palette, click again on the box to the left of Light 
Info Record M, so that it too will be attached to the symbol.

You'll see in the Data tab of the Object Info Palette that the 
second set of data is now Record Field Defaults. This area lists 
all of the possible default values for this particular symbol. You do 
not need to edit these fields here, they can be done after inserting 
out custom light as a Lighting Instrument, but if you fill the known 
values out now, you save yourself having to do it manually each 
time later. 

4. Exit the symbol editing mode when you’ve added the desired 
data.

Attaching these two records in the editing mode of the symbol, 
with no objects selected, attaches the records directly to the 
entire symbol and is necessary to create a functional lighting 
instrument.

You have now created a properly configured Custom Lighting 
Instrument symbol that can be used with Instrument Insertion 
in your document in exactly the same way as the default library 
symbols. 

Addendum: Using the Lighting Pipe and 
Instrument Summary Tools
In the previous project for this Getting Started Guide, we used 
lighting pipe symbols to create lighting positions. For this project, 
we’ll use an alternative method called the Lighting Pipe tool 
to create lighting positions. Once we do this, we will use the 
Instrument Summary tool to create a symbol for our lighting 
plot. 

This time, instead, of going through each document setting, we’ll 
just used the attached exercise file (Gsg-2014-s-lightingpipes-
start). 

1. Download or copy this file to your desktop. In Vectorworks, go 
to File > Open. 

2. Then select the exercise file from your desktop and click the 
Open button. 

Once you open the file, you should see that the units are set to 
millimeters, and the drawing is zoomed to the front of the stage 
and the seating area.We’re going to create a curved lighting 
position above this seating area with a few lighting devices. 

3. To begin, select the 2D Locus tool from the Basic palette. 
Then click near the far left set of stairs in the 6th row from the 
front. 

4. Next, select the Mirror tool in the Basic palette. Also, choose 
the second mode in the Tool bar called Duplicate mode. 

5. Now click anywhere along the vertical line at the center of the 
drawing. 
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6. Then move your cursor downward along this same line, and 
click again to create the mirror axis and duplicate 2D locus on 
the right side of the seating area. 

We’ll use these locus points as guides to create the curved 
lighting position. 

7. Next, select the Lighting Pipe tool from the Spotlight tool set 
palette. Also, select the fifth mode in the Tool bar, Point on 
Arc mode. 

8. Click these three points, and double-click the last point to 
complete the curve and create the lighting pipe. 

9. By default, the lighting pipe is placed at 0 on the layer plane. 
To elevate the lighting pipe, set the Z field to 7925mm and 
press Enter. 

10. Additionally, chance the Position Name field to 2nd FOH. 

We can now convert this lighting pipe into a lighting position. 

11. With the lighting pipe still selected, go to Spotlight > Object 
Conversion > Conver to Light Position. 

Notice in the Object Info palette that this object is now a light 
position. Also, the Z Height and Position Names fields are set to 
the data we input earlier. Additionally, you should now see the 
position name displayed in the drawing area by the light position. 
Let’s make this label at little more legible. 

12. Select the light position and Go to Text > Size > 24 to 
increase the label’s font size. 

Next, we’ll add lights to our newly created light position. 

13. To do this, go to the Resource Browser and the Home icon 

to view the resource for your current document. 

14. Then, double-click the symbol Etc Source 4 19° to activate 
the Instrument Insertion tool. 

15. Now click the left side of the light position by the locus point. 
Rotate the light toward the stage as shown here. 

16. Then click again to set the lighting device. Repeat these steps 
to place four more lights along the light position as shown here. 

17. To create the remaining lights, press X to switch to the 
Selection tool. Then hold the Shift key and click on each 
lighting device until they are all highlighted. 

18. In the Basic palette, select the Mirror tool and verify that the 
second mode, Duplicate mode, is activated. 

19. Just as we did previously, click anywhere along the vertical 
line at the center of the drawing. Then move your cursor down 
this line. Click again to set the mirror axis line, and create the 
remaining lights.

Now we need to add data to these lights. Notice the lights have 
been placed in pairs. In each pair, the lights on the left will have 
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the same channel and color. Instead of inputting the same data 
multiple times, we’ll create the data for one pair of lights. 

20. Switch to the Selection tool.

21. Select the leftmost lighting device, and set the Channel field 
to 21, the Color field to R65 and the Purpose field to Area A 
Front Cool in the Object Info palette. 

22. Then select the light just to the right of the currently selected 
light. 

23. This time, set the Channel field to 41, the Color field to R33 
and the Purpose field to Area A Front Warm in the Object Info 
palette. 

Now we can just transfer the data from these two lights to the 
remaining lights. 

24. To do this, select the Eyedropper tool in the Basic palette 
and click the Preferences button in Tool bar. 

25. In Eyedropper Preferences dialog box, check the option Plug-
in Parameter in the Other section and click OK.  

This option will allow you to transfer the data we just entered for 
the lights. 

26. Now, click the leftmost lighting device. Notice the cursor is an 
eyedropper, meaning the tool is in Pickup Attributes mode. 

We’ve picked up the parameters from this light and need to 
transfer it to the left light in the remaining pairs. 

27. To do this, hold the Option (Macintosh) or Control (Windows) 
key to change the tool to Apply Attributes mode. 

28. Now click the left light in each of remaining pairs of lights. 

29. Release the Option or Control key to switch back to Pickup 
Attributes mode, and click the right light from the leftmost pair. 

30. Once again, hold the Option (Macintosh) or Control 
(Windows) key, and click the right light in the remaining pairs 
of lights. 

Now each pair of lights has the same data; however, there is one 
parameter that will be slightly different, the Purpose field. 

31. Switch to the Selection tool and change the Area letter in the 
Purpose field for each of the sets of lights as shown here.

32. Next, let’s use the Number Instruments command to add the 
channel number to these lights quickly. 

33. To do this, go to Spotlight > Number Instruments. 

34. In the dialog box, choose Channel from the Field Name 
menu and set the Start # field to 21. Then click OK. 

35. As the resulting dialog box reveals, we’re going to click each 
left lights from the pairs in the order we want them numbered. 
So, click the lights in the same order as shown here. 

36. Then, click an empty space to see the numbering.  

We need to do this one more time for the right lights in the pair. 

37. Go to Spotlight > Number Instruments. 

38. This time, set the Start # field to 41 and click OK. 

39. Click OK to the resulting dialog box, and click the right lights 
from the pairs in the same order as shown here. 

40. Don’t forget to click in a blank area to stop the numbering.
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Now, if you were to select these instruments individually, you 
would see the channel numbers are in sequential order based on 
the order in which we selected the lights.

We’ve finished entering data for these lights; now we need to 
focus them. 

41. With the Selection tool, select leftmost pair of lights. 

42. Then right click one of the selected lights, select Focus 
Instruments and choose A from the list of focus points. Then 
click OK.. 

These lights are focused on the focus point labeled A. 

43. Now do the same for the remaining pairs, but choose the 
focus point that corresponds to the light’s area that we 
previously set in the Purpose field. 

OK. Our light plot is complete. The next step is to create a symbol 
key for the lighting devices in the drawing. 

44. In the Spotlight tool set, select the Instrument Summary 
tool. 

45. Now pan to the left portion of light plot, and place the 
Instrument Summary at your desired located. 

46. At the moment, there is no summary shown. To fix this, click 
the Build List button in the Object Info palette. 

47. Since we want to create a symbol key showing the lights in 
the drawing, make sure the option Use Instrument Symbols 
is selected. 

48. Then click the column header Device Type to sort by this 
category. 

49. If you scroll down the list, you should see all the lights in one 
section. Hold the Shift key and select the first and last lights in 
the list of lights to select them all. 

50. Then click the single right arrow to add the lights to the 
instrument summary. 

Now let’s add some other visual elements to the Instrument 
Summary. 

51. Select Other Elements from the Available Components 
section. 

52. Then choose Column Header from the list, and click the 
single arrow pointing to the right to add it to the instrument 
summary. 

53. The header is placed at the bottom of the list, but we want the 
header to show at the top. So click and drag the column 
header to the top of the list. 
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54. Next, choose Full Divider from the Components list on the 
left, and click the right arrow to add it to the instrument key on 
the right. 

55. Click and drag the Full Divider element in the component list 
on the right, so that it sits directly above the column header. 

56. Finally, select the Header from the component list on the left 
and click the right arrow to add it to the Instrument Summary. 

57. Drag this element, so that it is between the header column 
and the full divider. 

58. Now select the Header, and click the Options button in the 
bottom right corner of this dialog box. 

59. In the resulting dialog box, type Instruments, and click OK 
twice to return to the drawing area. 

Notice the Instrument Summary now shows all the lights in the 
document, and it also has the divider and header we set up. 

Now let’s add a title to this summary. 

60. First, in the Object Info palette, check the option Show Title. 

61. Then, in the Text field below, input Symbol Key and press 
Enter. 

62. Set the Position drop-down menu to Below. 

63. Also, set the Size drop-down menu to 28 and set the Style 
menu to Bold. 

Last, we’ll check the text for the column header. 

64. In the Object Info palette, set the Section Align drop-down 
menu to Center and the Size drop-down menu to 20. 

65. Now reposition your instrument summary if necessary, and 
you’re done.


	Document Setup
	Resetting Preferences and Settings
	Creating a New Document
	Page Setup 
	Units
	Organization

	Theatre Architecture
	Locus Points / Guides
	Wall Tools
	Creating a Stage
	Door Tool

	Soft Goods
	Creating Borders
	Curtains

	Seating
	Scenery
	Creating a Round Ramp
	Wall Sculpting
	Column Tool

	Drawing a Light Plot
	Lighting Positions
	Lighting Instruments
	Numbering Instruments
	Generating Paperwork

	Presenting Your Drawing
	Create Plot and Model View
	Viewports and Sheet Layers
	Creating Viewports
	Editing Viewports
	Working on the Sheet Layer
	Placing Schedules
	Creating Additional Sheets and Viewports
	Section Viewports
	Printing/Export

	Event Planning Tools
	Creating a Video Screen
	Creating Stage Stairs and Lectern
	Customizing Event Seating
	Creating Event Views

	Creating a custom Lighting Instrument
	Creating the Symbol
	Records Explained
	Attaching the Parts Record
	Attaching the Light Info Record
	Addendum: Using the Lighting Pipe and Instrument Summary Tools



